[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237216: dpkg-dev: dpkg-genchanges can't PGP sign anymore

On Wed, 2004-03-10 at 11:49, Paul Seelig wrote:

> This is what i get repeatedly when executing dpkg-buildpackage on various 
> packages:
>  dpkg-genchanges: error: syntax error in source control file ../ethiop_0.7-8.dsc at line 31: expected PGP signature, found something else `'
> Downgrading to dpkg-dev version (at least temporarily) solved
> this problem for me. Seems like the fix for #232916 (which never has been a
> problem in my environment) actually made things worse...
What version of PGP are you using?  Javier, what version of PGP are
*you* using?

Can you two fight it out and decide whether that blank line is needed
there or not? :-)

Have you ever, ever felt like this?
Had strange things happen?  Are you going round the twist?

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: