[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg doesn't like development kernels



Previously Vladimir Popov wrote:
> I'm not sure which fault it is, kernel or dpkg. Starting from
> kernel 2.3.7 dpkg refuses to deinstall packages while other programs
> work fine. Since it's development kernels, just FYI:

2.3.7 is severly broken and will mess up your filesystem. Only use it if
you don't mind losing a disk in the process..

Wichert.

-- 
==============================================================================
This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wichert@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgpKWXtQ0OAJ5.pgp
Description: PGP signature


Reply to: