[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd effectively mandatory now due to GNOME

On Wed, 2013-10-23 at 23:42 +0200, Svante Signell wrote:
> On Wed, 2013-10-23 at 23:06 +0200, John Paul Adrian Glaubitz wrote:

> > And does this cause any problems actually? Does your system no longer
> > boot properly using sysvinit when systemd is installed?
> Well, gdm3 does not start for a new installation, probably caused by
> systemd(-logind). I had to use xfce4 instead as desktop for now, see
> also bug: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=724731


bug 724731 not solved yet:(

Reply to: