[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd effectively mandatory now due to GNOME

On Sat, 2013-10-26 at 00:00 +0100, Kevin Chadwick wrote:
> * CVE 2013-4327 - Towards a world where even simple systems and
> firewalls are vulnerable!
> p.s. CVE-2013-4392, CVE-2013-4391 and I think I've missed out the really
> bad one to do with remote connection.

On one hand I agree, we see security problems due to the utopia
technologies (consolekit, polkit, etc.).. like I remember the one
where,.. was it devkit? exported the dm-crypt master keys to anyone...

But that alone is not an argument against introducing new technologies.
One just has to be careful in what is done.


Reply to: