[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: let's split the systemd binary package

On 25 October 2013 06:24, Olav Vitters <olav@vitters.nl> wrote:
- GNOME 3.10 runs on OpenBSD (probably good to repeat this :P)

If I understand this correctly, upstream Gnome 3.10 will run fine on OpenBSD.

However the Debian packages won't work on OpenBSD, as gnome-settings-daemon depends on systemd which does not exist for OpenBSD.

What would break if the depend on systemd was changed to a recommend?
Brian May <brian@microcomaustralia.com.au>

Reply to: