[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Replacing a binary package by another one(was: Communication issue?)

On Mi, 04 Sep 2013, Lucas Nussbaum wrote:
> > > requirements to support clean upgrades between Debian releases.

> - texlive-lang-danish gets removed (as well as texlive-common
>   and texlive-doc-base), but texlive-lang-european doesn't get
>   installed.

Yes, and? Was the dist-upgrade disturbed?
We are talking about normal systems, that is having telxive or texlive-full
installed. Not pathological cases of only t-l-d installed.

> You need transitional packages here.

I *can* provide transitional packages to make it nice for the user
experience. I don't remember a requirement in the Debian policy for that.


PREINING, Norbert                               http://www.preining.info
JAIST, Japan                                 TeX Live & Debian Developer
DSA: 0x09C5B094   fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094

Reply to: