[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: proposed sgml-base 1.16+nmu4 fixing #676717 and #678902

Dear dpkg maintainers,

On Thu, Jun 28, 2012 at 02:05:56AM +0100, Ian Jackson wrote:
> I'm not convinced that a Pre-Depends is the best answer here.  I think
> a better answer would be for the new dpkg to activate all file
> triggers when it first starts, and for sgml-base to simply use
> Depends.

Will you be able to provide a version of dpkg that invokes all triggers
in /etc when being upgraded from << 1.16.4 in time for wheezy?

See #678902 for why this is useful.


Reply to: