[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: removal of Qt3

On 05/21/2012 09:09 AM, Paul Wise wrote:
> On Mon, May 21, 2012 at 2:36 PM, Neil Williams wrote:
>> Does LSB matter?
> LSB is irrelevant to me personally since I'm mostly not interested in
> running proprietary software on Linux systems.
> I guess LSB must be relevant to Debian since we have it in Debian and
> even have a mailing list dedicated to it:
> http://lists.debian.org/debian-lsb/
> Apparently LSB 5.0 will drop the Qt3 requirement:
> http://lists.debian.org/debian-lsb/2012/02/msg00009.html

Then we should either drop lsp partly or get 5.0 into Wheezy.

 Bernd Zeimetz                            Debian GNU/Linux Developer
 http://bzed.de                                http://www.debian.org
 GPG Fingerprint: ECA1 E3F2 8E11 2432 D485  DD95 EB36 171A 6FF9 435F

Reply to: