[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debootstrap loading both libept1 AND libept1.4.12, .. and fails!

On 2012-04-18 08:06, Mike Gabriel wrote:
> Package: libept1.4.12
> Version:
> Severity: Important
> Hi Oliver, hi Enrico, hi all,


I am closing this bug #669203 as not a bug, because ...

> On Di 17 Apr 2012 17:29:53 CEST olivier sallou wrote:
> [...]
> libept1 depends on libapt-pkg4.10. However, libapt-pkg4.10 is not
> available in SID anymore, so libept1 fails to install during debootstrap.
> <quote>
> dpkg: dependency problems prevent configuration of libept1:
>  libept1 depends on libapt-pkg4.10; however:
>   Package libapt-pkg4.10 is not installed.
> dpkg: error processing libept1 (--configure):
>  dependency problems - leaving unconfigured
> Errors were encountered while processing:
>  libept1
> </quote>

Looking at the PTS[0]:

This package is part of the ongoing testing transition known as apt.

So this /temporary/ uninstallability is expected, while libept is
rebuilt against the new version of apt.  Please see [1] for a list of
affected packages.

[0] http://packages.qa.debian.org/libe/libept.html

[1] http://release.debian.org/transitions/html/apt.html

> [...]
> Any idea how to fix this / work around this???
> Thanks,
> Mike

For transitions, wait till the relevant packages have been rebuilt.  In
other cases, the package may be broken or an uncoordinated transition
may have started.  In the latter case, please contact the release team.


Reply to: