[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#661591: packages providing ifupdown scripts must have those scripts fixed if needed


On Tue, 28 Feb 2012 22:37:29 +0100
Holger Levsen <holger@layer-acht.org> wrote:

> just from what I've read in those two replies to this bug yet, I
> think I agree that this change should be reverted.

> And if you really want/need/do this change which needs changes in 30
> (or so) other packages, then please file 30 bugs against those
> package and then use these bugs as blockers against one bug for
> tracking. (And I'd prefer this bug to be one against ifupdown and not
> general, but YMMV.) But, definitly, filing a bug against general
> saying these and these package need to be fixed wont do it. 

It does NOT involve all of those packages directly. Most of them do
things correctly, some don't. That's why I've asked all the maintainers
to do checks needed, just to make it easier, so people review their
packages only and don't go into deep of others' packages.

WBR, Andrew

Attachment: signature.asc
Description: PGP signature

Reply to: