[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: python 2.7 in wheezy / removal messages without reason

Ben Finney <ben+debian@benfinney.id.au> wrote on 2011-10-08 07:34:

> Why did it take so long? Aptitude shows immediately that ‘duply’ was to
> be removed because ‘duplicity’ was to be removed; and looking one step
Usually I use Debian Stable as productive system. So aptitude would be
not a help. I looked on packages.qa.debian.org and further ... because of
the mail "duply REMOVED from testing".

> further, that ‘duplicity’ was to be removed because the available
> version has a dependency on “python (< 2.7)”.
Inside the named site http://release.debian.org/britney/hints/jcristau
in the mail I could not found this information (and also not in the mail).

> The tools available on your system can show the reason. Is there another
> question you have that I'm not getting?

Have a nice day.

Joachim (Germany)

Reply to: