[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Multi-Arch .udeb ?

On Tue, 28 Jun 2011 08:14:07 +0100, Steve Langasek <vorlon@debian.org> wrote:

> Yep, looks almost identical to my patch here, with only one difference: the
> runtime support packages need to be marked Multi-Arch: foreign in order to
> satisfy the dependencies of the multiarch libraries.  Attached.  (This is
> also bug #614208.)

Then I guess I should mark that as closed then. I've pushed updated
packaging bits; I wouldn't mind if you'd check and make sure they look
right before I upload the resulting package.


Attachment: pgpF7glXafcPL.pgp
Description: PGP signature

Reply to: