[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bash-completion with triggers

Le dimanche 10 avril 2011 à 12:54 +0200, David Paleino a écrit : 
> Also, we're currently targetting bash >= 3.2, so we need to take care of
> backwards compatibility.
> For 2.0, we're probably bumping that requirement to >= 4.1, so we can use newer
> bash features, which will hopefully make things faster.

With bash 4.1 in squeeze, what’s the point of waiting?

 .''`.      Josselin Mouette
: :' :
`. `'  “If you behave this way because you are blackmailed by someone,
  `-    […] I will see what I can do for you.”  -- Jörg Schilling

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: