[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Oops: I broke the lenny --> squeeze update

On 2010-11-22, Raphael Hertzog <hertzog@debian.org> wrote:
> On Mon, 22 Nov 2010, Steve M. Robbins wrote:
>> The rtupdate script has since been changed (in unstable) to avoid this
>> problem, but I'm not sure what can be done for stable users other than
>> recommending to purge the above four packages prior to upgrade.  Is
>> there any way to do this automatically?
> The release notes usually recommend to have the latest stable packages
> before proceeding with the upgrade.

Are they?  As far as I know we are targetting r0 users.  But then I guess
nobody tests that anyway...

Kind regards
Philipp Kern

Reply to: