[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Roundcube does not create database

Already tried "dpkg-reconfigure -plow roundcube-core". It asks
about the mailserver, encryption and stuff but not about the
database. When I installed phpmyadmin dbconfig-common asked
me to enter the database admin password and created the new
phpmyadmin database in MySQL.

I expected roundcube to do the same but it did not. It also did
not ask the mailserver settings, this only comes up with the -plow
parameter for dpkg-reconfigure.


Vincent Bernat-3 wrote:
> OoO  Pendant le repas  du dimanche  24 janvier  2010, vers  19:39, Frank
> Niedermann <fbn@thelogic.org> disait :
>> I have installed the package roundcube on Debian Squeeze. It does not
>> create
>> the required database (roundcube-core and roundcube-mysql also
>> installed). I
>> already tried with dpkg-reconfigure but this does not work either.
>> Other packages like phpmyadmin do work fine and are able to create the
>> database.
>> Is this a known issue or should I create a bugreport? Can I fix it on my
>> own?
> Well,   dunno    what   happens.   Database   creation    is   done   by
> dbconfig-common. You should  try "dpkg-reconfigure -plow roundcube-core"
> to check if it asks something.
> -- 
> panic("esp: what could it be... I wonder...");
> 	2.2.16 /usr/src/linux/drivers/scsi/esp.c

View this message in context: http://old.nabble.com/Roundcube-does-not-create-database-tp27297817p27327268.html
Sent from the Debian Devel mailing list archive at Nabble.com.

Reply to: