[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minimal kernel version raised to 2.6.27

On Wed, Nov 11, 2009 at 04:51:49PM +0100, Marco d'Itri wrote:
> On Nov 11, Goswin von Brederlow <goswin-v-b@web.de> wrote:
> >        O_CLOEXEC (Since Linux 2.6.23)
> > So why does using this flag require 2.6.27? Who is wrong here?
> I understand that it is needed for inotify_init1(2).

That makes more send. The syscall was introduced, not the flag.


Worlds are conquered, galaxies destroyed -- but a woman is always a woman.
		-- Kirk, "The Conscience of the King", stardate 2818.9

Reply to: