[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minimal kernel version raised to 2.6.27

On Nov 10, Philipp Kern <trash@philkern.de> wrote:

> > Yes, it would not work because they also tend to be incompatible with
> > older configurations and so packages would need to provide two sets of
> > configuration files (for a start).
> Uh, so the reboot to get a newer kernel before the upgrade could possibly fail
> due to outdated configuration files by packages which are not upgraded yet?
No, the problem is with newer packages depending on a newer version of
udev. Backward incompatibility should not happen, but it can be solved
with Breaks directives.


Attachment: signature.asc
Description: Digital signature

Reply to: