[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minimal kernel version raised to 2.6.27

On Nov 10, Andres Salomon <dilinger@collabora.co.uk> wrote:

> Since it's seeming more and more common for udev to be tied to specific
> kernel versions, have you considered allowing major versions of udev
> to be installed in parallel?
Yes, it would not work because they also tend to be incompatible with
older configurations and so packages would need to provide two sets of
configuration files (for a start).
But it's not just this, other packages also depend on features only
present in recent versions of udev so there is no way out.


Attachment: signature.asc
Description: Digital signature

Reply to: