[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Breaking /emul/ia32-linux for squeeze

Steve Langasek <vorlon@debian.org> writes:

> On Fri, Mar 13, 2009 at 12:05:42PM +0100, Goswin von Brederlow wrote:
>> > Taken together, this guarantees the newer libs would always be found before
>> > the older libs, so there's no need to do extra special-casing for those libs
>> > that were previously available in biarch form.
>> Then any old programm might break. And you know how long 3rd party
>> packages stay around.
> Huh?

Say you have acrobat reader installed which depend on ia32-libs-gtk.
You also have libgtk2.0 (i386) installed with a newer version that
breaks acrobat reader (like it did last year). Then acrobat reader
will use the newer libgtk and break despide the dependencies all being


Reply to: