[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Forcing version on dependency, how?

Jean-Yves Avenard wrote:
> 2009/3/14 Adeodato Simó <dato@net.com.org.es>
>> Hello, Jean-Yves.
>> Please mail your questions about packaging to
>> debian-mentors@lists.debian.org.
>> --
>> - Are you sure we're good?
>> - Always.
>>        -- Rory and Lorelai
> I'm not sure I like to classify as "newbie"

I do not think that only "newbie" are on debian-mentors...

Read the docs about shlibs files and/or symbols files (for the library
package, not yours in your case)
Nevertheless, manually downgrading version in library dependencies must
only be done for private packages, not packages uploaded to debian.


Reply to: