[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

Hi folks,

In case any of you are interested/care. Just for kicks I started digging through many of the r(b)depends for gtk+1.2. I have posted my notes here: http://people.debian.org/~bdefreese/gtk+1.2_rdepends_notes

Yes, I know the format is hideous, sorry. I have already done some RM:s and NMUs for a couple of them. I will keep updating these notes if I get anywhere.

If any of you maintain any of these packages and have any thoughts/suggestions/etc, please feel free to contact me.


Barry deFreese

Reply to: