[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-xen-devel] Xen status in lenny?

On Wed, 2008-09-17 at 15:40 -0300, André Luís Lopes wrote:
> Gustavo Noronha Silva escreveu:
> > On Wed, 2008-09-17 at 09:31 +0200, Paul van der Vlis wrote:
> >> ( but, I must say: I have tried to upgrade my 64-bit Etch dom0 to Lenny,
> >> but it still does not work at the moment )
> > 
> > I upgraded a dom0 I maintain to Lenny, the kernel got upgraded and I had
> > of course a boot failure when trying to boot Xen 3.2 and linux 2.6.26.
> > I'm not really sure about the reason since it is a remotely hosted box,
> > but I had to go back to 2.6.18.
>    Yes, this will happen as there's no official dom0 support for kernels
> which are newer than 2.6.18 coming from XenSource. Etch had a kernel
> which had dom0 support as it was based exactly on 2.6.18.

Yeah, I realized that. My goal with my email was to actually say that
the system does work correctly after the upgrade, even if the kernel is
'outdated', but I just noticed that I failed to mention that hehe. So
here it is.

See you,

Gustavo Noronha Silva <kov@debian.org>
Debian Project

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: