[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: intend to hijack GnuPG

x-post, fup2 debian-devel if possible

Am Samstag, den 19.04.2008, 09:57 +0200 schrieb Andreas Barth:
> * Laszlo Boszormenyi (gcs@debian.hu) [080419 07:42]:
> > I intend to hijack GnuPG[1], but as it builds an udeb and has priority
> > important, I ask if the Release Team allow it.
> And, BTW, most of us (including me) have a paid dayjob, and are of
> course active on that one for the contracted time - for obvious reasons.
> Telling that I would neglect Debian because I'm spending more time on my
> dayjob than Debian wouldn't motivate me, and that's probably the same
> for everyone else. I also have to say that last time I spoke with elmo
> on IRC, he answered within minutes to me.

There are >130(!) open reports and even after taking a quick look at
them I found:

- several are fixed in newer releases
- several are already fixed in the version in Debian
- most miss a statement by James (also the one asking for an update)

There is no activity and trying to contact him also failed for several
people. I'm sorry, but I even cannot imagine, that James is actively
maintaining this package (CCed him). However, I would feel a lot better,
if he would officially orphan the package in this case, so we don't need
a hijack, which has IMHO the potential for bad blood.

> So, the only on-topic question is: Do we want 1.4.9 in Lenny,

I guess, its simply too late, because this package is pretty important.
Walking through the list of open bug reports and addressing them will
need too much time I guess. But I support a maintainer change and maybe
the update can be made in experimental for the moment.

Regards, Daniel

Reply to: