[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#457565: Should slocate be still shipped in Debian?

Package: slocate
Version: 3.1-1.1


I have been pondering to NMU slocate to fix #451792 and #452892,
however I quickly realized that I failed failed to see the point to
invest any time there. Afaik with mlocate we have replacement which

- has got the same feature set
- is faster
- is not dead upstream

So, is there a reason to not simply remove slocate from sid/lenny that
I am simply no aware of? (mlocate could temporarily ship a slocate
dummy package to ease etch-->lenny upgrades.)

Please send followups to both bug-report and d-d. (no need to cc me.)

thanks, cu andreas
`What a good friend you are to him, Dr. Maturin. His other friends are
so grateful to you.'
`I sew his ears on from time to time, sure'

Reply to: