[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Shouldn't apt-listchanges be Priority: standard?

From Bug#456977: 

Steve Langasek commented while closing this bug report:

> It is recommended that you use apt-listchanges on your system, to be
> notified of package behavior changes such as this.

Could we consider increasign the priority of apt-listchanges so that
it is installed by default?

More and more developers use NEWS.Debian to communicate about
disruptive package changes but that doesn't really help if the tools
that warn users are not insalled by default.

Attachment: signature.asc
Description: Digital signature

Reply to: