[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#451636: ITP: telepathy-qt -- base classes for telepathy in qt

Package: wnpp
Severity: wishlist
Owner: Sune Vuorela <reportbug@pusling.com>

* Package name    : telepathy-qt
  Version         : svn snapshot
  Upstream Author : various authors
* URL             : https://tapioca-voip.svn.sourceforge.net/svnroot/tapioca-voip/trunk/telepathy-qt
* License         : (LGPL
  Programming Lang: C++
  Description     : base classes for telepathy in qt

telepathy-qt is a Qt4 package containing base classes for use in
connection managers, and proxy classes for use in clients. It's used in
at least TapiocaQt.

This package is used as a prerequisite for decibel, one of the new smart
thingies available in kde4.

If the telepathy people wants to take over this package, they are most

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (200, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.20-1-vserver-k7 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Reply to: