[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: discussion with the FSF: GPLv3, GFDL, Nexenta

Sam Hocevar <sam@zoy.org> writes:

>    Because software under the GPLv3 is incompatible with GPLv2-only
> software, while "GPLv2 or above" software is compatible with both.
> Developing or promoting GPLv3 software deliberately creates
> incompati- bilities (and I'm not only referring to linking with
> libraries, but also reusing code).

The FSF are fairly clear that they strongly recommend "GPLv2 or later"
for exactly this reason.

 \         "People's Front To Reunite Gondwanaland: Stop the Laurasian |
  `\           Separatist Movement!"  -- wiredog, http://kuro5hin.org/ |
_o__)                                                                  |
Ben Finney

Reply to: