[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-kde-extras] Bug#425381: (Re: digikam: 0.9.2~beta1-2 uninstallable on amd64)



On Tue, 22 May 2007, Steve Langasek wrote:
> > Thus on amd64 digikam depends on libkexiv2-1 and conflicts with
> > libexiv2-0.12, but libkexiv2-1 depends on libexiv2-0.12.
>
> Why does it need to conflict?

Thanks Steve,

The conflict was done to prevent the situation where:

digikam was linked against libexiv2-1, but kipi-plugins was linked against 
libexiv2-0.12

which seems to crash..

Mark

Attachment: pgp_q5T6nboDg.pgp
Description: PGP signature


Reply to: