[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: packages newer in Ubuntu than in Debian (reduced false positives)

Hash: SHA1

Bart Martens a écrit :
> On Fri, 2007-05-04 at 08:14 +0200, Bart Martens wrote:
>> On Thu, 2007-05-03 at 23:16 -0500, Peter Samuelson wrote:
>>> [Bart Martens]
>>>> I've thought about adding an column for the versions in experimental,
>>>> but that is not a high priority to me because this does not change
>>>> that Debian Unstable is outdated for the listed packages.
>>> Uhhhhh ... I thought the point of your project was to help package
>>> maintainers.  Obviously if the maintainer has put something in
>>> experimental, he has already done the work to package it!
>>> Wouldn't putting the experimental version in your table be _more_
>>> useful than the sid version, if it's newer?
>> It is of course very good that during "Etch freeze" some packagers have
>> already packaged newer versions in Experimental.  I intend to add a
>> column for the versions available in Experimental, to express
>> appropriate appreciation for those packagers.  OK for you?
> Should be better now.
> http://people.debian.org/~bartm/borg/outdated.html
> It is true that additionally comparing with Experimental makes the
> report more useful, as this makes the updated packages in Experimental
> more visible.  It also reveals some packages that outdated in both
> Unstable and Experimental.
> Regards,
> Bart Martens


There's at least one false positive left. See "picard" package.

Regards, Adam.
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


Reply to: