[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

wxwidgets2.8 (Re: packages newer in Ubuntu than in Debian)

On Tue, 2007-05-01 at 21:28 +0200, "Adam Cécile (Le_Vert)" wrote:
> Hash: SHA1
> Bart Martens a écrit :
> > Hi Package Maintainers (DD's and non-DD's),
> > 
> > Now that Etch is released to stable, many package maintainers have
> > already updated their packages to the newest upstream releases.  That is
> > of course very good.
> > 
> > However, some packages have no working debian/watch file, and then it is
> > not always easily seen whether there are newer upstream releases
> > available for these packages.  I suggest to add/update debian/watch with
> > your next updates of your packages.  Non-DD's are welcome to ask help
> > for that on debian-mentors@lists.debian.org .  Hint: test the
> > debian/watch file with "uscan --report-status".
> Hi,
> I would be happy to update filezilla package, however it require
> wxwidgets 2.8 which is available in ubuntu but not in debian.
> I have no time and not enough knowledge to maintain such a package so
> I'm just waiting on someone to care about wx2.8.
> I think we'll have many problems when upstreams will start using wx2.8
> new features...
> Regards, Adam

Thanks for explaining why filezilla is not yet updated.  If you have the
time, you might want to offer help to the maintainer of wxwidgets2.6:


Bart Martens

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: