[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: anticipating the upstart migration

On Mon, Oct 09, 2006 at 12:45:17AM +0200, Gabor Gombas wrote:
> PostgreSQL did a similar trick because upgrading to a new major version
> needs the binaries of the _previously_ installed version to be able to
> upgrade the database.

And this was extremely error-prone and caused all sorts of failures. The
current version sidesteps the problem by letting you have both installed at
the same time (so you can upgrade from there).

/* Steinar */
Homepage: http://www.sesse.net/

Reply to: