[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to deal with packages depending on mysql-server

Bastian Venthur wrote:
> What is the preferred solution for this kind of problem?

I've heard rumors that packages have a Description: field which could
probably contain a note along the lines of:

    WordPress requires access to a local or remote MySQL server. If you
    wish to run the server locally, additionally install the
    mysql-server package.

of course, the rumors of the Description: field's existence could be false.

Reply to: