[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: about mdadm 2.5-1/experimental

martin f krafft wrote:

This release depends heavily on the initramfs-tools dudes fixing
#367567 with their next (>> 0.60) release. In the mean time, you
*can* try mdadm 2.5 by taking a screwdriver and loosening those
screws that make the conflict on initramfs-tools (<= 0.60)

Why do you replace initramfs-tools and not just initramfs-tools << 0.60 (or 0.63 as is the version you conflict with)? Also, depending on makedev | udev would be more correct, wouldn't it?

- tfheen

Reply to: