[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openssl will block bacula into etch?

John Goerzen <jgoerzen@complete.org> wrote:
> On Sun, May 28, 2006 at 02:55:39AM +0200, Goswin von Brederlow wrote:
>> Any source that builds udebs is always frozen (openssl builds
>> libcrypto0.9.8-udeb). Udebs have to be moved into testing manualy and
>> without the freeze the source+deb and udeb versions would drift apart.
>> Another reason for this is so that the Debian-installer have a
>> consistent set of udebs to work with.

> Hmm.  But openssl is in testing already, and bacula doesn't build-dep
> on a newer version.  Why does it matter?

The *binary* packages require a newer version of openssl, they would
be uninstallable in testing.

| libssl0.9.8 (>= 0.9.8a-1) [m68k]
|     SSL shared libraries
| libssl0.9.8 (>= 0.9.8b-1) [not m68k]
|     SSL shared libraries

testing has libssl0.9.8 0.9.8a-8

hth, cu andreas
The 'Galactic Cleaning' policy undertaken by Emperor Zhark is a personal
vision of the emperor's, and its inclusion in this work does not constitute
tacit approval by the author or the publisher for any such projects,
howsoever undertaken.                                (c) Jasper Ffforde

Reply to: