[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wrong version in gconf2 dependencies

On Wed, 2006-04-26 at 11:31, Marco d'Itri wrote:
> On Apr 26, Mike Bird <mgb-debian@yosemite.net> wrote:
> > In working on (unsupported) dist-upgrades from Ubuntu/Breezy
> > to Debian/Etch I ran into a lot of failures due to missing
> FYI, this will probably horribly break the udev configuration.

There may well be situations where Udev breaks but I haven't seen
them.  You have to update Hal and Dbus and Udev but it works.  One
can switch backwards and forwards between Breezy and Etch on a
server fairly easily.

Gnome is harder.  Going from Etch to Breezy I ran into a residue
of unremovable packages which needed a lot of --force to clear,
and in several cases I had to delete a postrm script which was
trying and failing to update files which no longer existed.

Haven't tried KDE yet.

--Mike Bird

Reply to: