[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: ladder.app -- GNU Go frontend for GNUstep

On Wed, Nov 30, 2005 at 12:59:07PM +0100, Gürkan Sengün wrote:
> Package: wnpp
> Severity: wishlist
> * Package name    : ladder.app
>  Version         : 1.0
>  Upstream Author : Banlu Kemiyatorn <object@gmail.com>
> * URL             : http://www.nongnu.org/gap/ladder/index.html
> * License         : GNU GPL
>  Description     : GNU Go frontend for GNUstep
>  This is a graphically pleasing implementation of Go.

> It uses gnugo as its
> engine and you must have a recent version of gnugo installed in order to run 
> it.
This statement is unnecessary.  You use dependencies to specify that.
Unless for some reason you don't depend on it (e.g., the user may
actually want to install the front end without the engine) you needn't
mention it in the description.


Roberto C. Sanchez

Attachment: pgpkZjcWCFbl8.pgp
Description: PGP signature

Reply to: