[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: ladder.app -- GNU Go frontend for GNUstep

Roberto C. Sanchez wrote:
> On Wed, Nov 30, 2005 at 12:59:07PM +0100, Gürkan Sengün wrote:
>>It uses gnugo as its
>>engine and you must have a recent version of gnugo installed in order to run 
> This statement is unnecessary.  You use dependencies to specify that.

"The description should also give information about the significant
dependencies and conflicts between this package and others, so that the
user knows why these dependencies and conflicts have been declared."
---Debian Policy, Section 3.4

Reply to: