[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: krb5: ABI Issue--confirm your packages work against 1.4.3 in experimental

On Sat, 19 Nov 2005, Sam Hartman wrote:

I'd appreciate it if you would take the time to see if your package
works against the new Kerberos library.  The easiest way to do this is
to build your package or at least the kerberos using parts of your
package against the new libkrb5-dev package and confirm there are no
warnings about missing prototypes and that your package can
successfully link to libkrb5.

Mailsync at least links fine against the new libkrb5. Since I don't have access to a kerberos environment I however can't test if it also does
fine at runtime.


  Tomas Pospisek
  http://sourcepole.com -  Linux & Open Source Solutions

Reply to: