[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Do not use libkpathsea4! (was: New versions of teTeX and libkpathsea: please test your packages)

Christoph Berg <myon@debian.org> wrote:

> Re: Frank Küster in <874q87wxgg.fsf@alhambra.kuesterei.ch>
>> teTeX-3.0 has been in experimental for a while and will be uploaded to
>> unstable as soon as library transitions are allowed again[1].
> tetex-bin and -base 3.0-9 are now in unstable, for those wanting to
> rebuild their packages.

But, please, please follow the mail that you got if you are the
maintainer of a package that depends on libkpathsea:

Do not upload packages linked again the new libkpathsea4!  The release
team still does not allow library transitions, and while this is the
case, tetex-bin_3.0-* should be the only package that depends on
soversion 4 of that library!

Please, please,
Frank Küster
Inst. f. Biochemie der Univ. Zürich
Debian Developer

Reply to: