[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages that need to be rebuilt agaisnt libssl0.9.8

Le jeudi 06 octobre 2005 à 22:20 +0200, Christoph Martin a écrit :
> I however understand the problem with different libraries linked against
> different versions of openssl. But I don't think that versioning the
> symbols in Debian alone would be such a good idea. Than we would be
> incompatible with other distributions. All LSB connected distros should
> do it the same way.

We're already doing it for libpng, as no one else seemed interested in
properly version the symbols. There haven't been any issues reported so
 .''`.           Josselin Mouette        /\./\
: :' :           josselin.mouette@ens-lyon.org
`. `'                        joss@debian.org
   `-  Debian GNU/Linux -- The power of freedom

Reply to: