[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: glibc and PaX issue



Hi !

Sun, 04 Sep 2005 21:21:46 +0200
Laszlo Boszormenyi <gcs@lsc.hu> wrote:


> > Installation of ,,fixed packages''[2] soloved this issue. But in my
> > opinion better solution is fixing it in Debian :P.
>  Debian will support SELinux, I do not know if GRSecurity will have a
> chance. :-|

But ... wait ... why it's not possible to adapt changes form - for
example - fixed packages I mentioned in previous mail ? Do I have to use
unofficial libc6 packages as long as I'm not able to change kernel
version and switch again to non-grsec compile (or disable PaX) ?
I believe these are not big changes that can not be included in Debian
package of libc6 (but, for telling truth I didn't look into
sources...). Maybe someone should fill bug against libc6 package ?
Anyway, I just wonder what is wrong about grsecurity so that it's not
jet supported by Debian ?

Best regards,
 Grzegorz Bizon

-- 
[  ,''`.  verdan@pirx.int.pl // verdan@debian.linux.org.pl ]
[ : :' :  GG: 830398         //   JID: verdan(at)chrome.pl ]
[ `. `'   Verdan@IRCNet      //            GPG: 0xDF32F531 ]
[   `-  1A6F A0A1 01D1 3033 332A  60FE 4C7B 8037 DF32 F531 ]

Attachment: pgpru_4CKoHzL.pgp
Description: PGP signature


Reply to: