[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE non-installable sarge/stable powerpc

On Sun, Sep 04, 2005 at 08:32:05PM +1000, Brian May wrote:
> Hello,
> According to <URL:http://packages.debian.org/stable/libs/libkscan1>,
> this package requires "kdelibs4 (>= 4:3.3.2-6.2)" on the powerpc,
> however the latest version in stable appears to be 4:3.3.2-6.1.
> Many other KDE applications in sarge also depend on this kdelibs4
> which isn't available in sarge.
> Is this a known problem?

Yes, the security updates are broken. Known problem, no idea if a fix is
considered though. Just remove security when doing the install, and then add
it again when upgrading.


Sven Luther

Reply to: