[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE non-installable sarge/stable powerpc


According to <URL:http://packages.debian.org/stable/libs/libkscan1>,
this package requires "kdelibs4 (>= 4:3.3.2-6.2)" on the powerpc,
however the latest version in stable appears to be 4:3.3.2-6.1.

Many other KDE applications in sarge also depend on this kdelibs4
which isn't available in sarge.

Is this a known problem?

I think this might be because of a broken security update, so I have
CCed the security team too.

Brian May <bam@debian.org>

Reply to: