[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: removing /etc/hotplug.d/ support

On Thu, Aug 25, 2005 at 03:55:03PM -0300, Otavio Salvador wrote:
> md@Linux.IT (Marco d'Itri) writes:
> > On Aug 25, Frans Pop <aragorn@tiscali.nl> wrote:
> >
> >> < waldi> there is no package to do the configuration
> > This looks like something which can be easily fixed before the release.
> I don't think a guess is enough to remove something at this stage.

No one is removing packages based on guesses.
Lets say we think that s390 can be made to work with 2.6,
well, that needs to happen and be shown to work for a
good portion of the usebase before 2.4 gets pulled.
In other words, if there are people using 2.4 for s390,
and 2.6 doesn't work, then removal of 2.4 is unlikely.
I believe this is the current status. Though perhaps
we can work towards changing it.


Reply to: