[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: removing /etc/hotplug.d/ support



On Thursday 25 August 2005 10:45, Marco d'Itri wrote:
> On Aug 25, Horms <horms@debian.org> wrote:
> > There are some architectures where 2.4 is required, its
> > because of these that it seems that we are stuck with 2.4 for Etch.
> >   alpha (installer), m68k (2.6 only works on amiga), s390
> > (installer), mips, mipsel
>
> What does "installer" mean? IIRC SuSE supports s390 with 2.6 kernels.

Here is a short conversation on #d-kernel on this subject:
< fjp> waldi: Should work be started to support installing using 2.6.12 
for s/390?
< fjp> Or is there a reason to stick with 2.4.27?
< waldi> fjp: we have nothing for configuring the hardware
< fjp> waldi: configure in what way?
< waldi> fjp: write the information into sysfs
< fjp> waldi: Is that a kernel problem, a debian problem or a d-i problem?
< waldi> the second
< fjp> what packages are involved?
< waldi> there is no package to do the configuration
< fjp> Anybody working on this or likely to work on it?
< waldi> i do, but no time
< fjp> :-/
< waldi> i need mostly the same config type for my pseries machines

Attachment: pgp7f2wdlARjj.pgp
Description: PGP signature


Reply to: