[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libselinux1 - required

On Mon, Jun 06, 2005 at 08:24:31PM -0400, Stephen Frost wrote:
> * Luke Kenneth Casson Leighton (lkcl@lkcl.net) wrote:
> > any progress on making libselinux1 a "Required" package?
> > 
> > the possibility of having debian/selinux is totally dependent
> > on this one thing happening.
> > 
> > no libselinux1="Required", no debian/selinux [all dependent packages
> > e.g. coreutils will be "policy violations"].
> Uhhh, it's the other way around.  Get coreutils to Depend on libselinux1
> and it'll be brought up to Required.  You don't get the library
> "Required" first, having a library be "Required" but nothing "Required"
> actually depending on it is senseless.
 last time i spoke to him [name forgotten] the maintainer
 of coreutils would not accept the coreutils patches -
 already completed and demonstrated as working and sitting on
 http://selinux.lemuria.org/newselinux - because libselinux1
 is not a "Required" package, and could not be made a "Required"
 package because of the sarge freeze.

 either way i don't particularly care.  well - the bit i care about is
 that libselinux1 should have been made "Required" some time well over a
 year ago.


<a href="http://lkcl.net";>http://lkcl.net</a>

Reply to: