[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libselinux1 - required

* Luke Kenneth Casson Leighton (lkcl@lkcl.net) wrote:
> any progress on making libselinux1 a "Required" package?
> the possibility of having debian/selinux is totally dependent
> on this one thing happening.
> no libselinux1="Required", no debian/selinux [all dependent packages
> e.g. coreutils will be "policy violations"].

Uhhh, it's the other way around.  Get coreutils to Depend on libselinux1
and it'll be brought up to Required.  You don't get the library
"Required" first, having a library be "Required" but nothing "Required"
actually depending on it is senseless.


Attachment: signature.asc
Description: Digital signature

Reply to: