[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: cddb.bundle -- CDDB Bundle for GNUstep



Frank,

> Build-Depends: debhelper (>= 4.0.0), libgnustep-gui0-dev (>= 0.8.3-1)
> It seems to me this will make it a binary that requires GNUstep to run
> it? Then, for the hundredth time,
> please call the package gnustep-cddb.bundle or something like that. 
No. I have already compromised the upstream name by adding ".bundle", as suggested by the last flamewar on the subject as the only reasonable 
course of action. Since gnustep-* is clearly not reasonable in any fashion.

Regards,
Gürkan

Attachment: pgpDTFFjuk4KW.pgp
Description: PGP signature


Reply to: