[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266007: general: "Unable to resolve GL/GLX symbols message when starting OpenGL application"

Package: general
Severity: serious
Justification: Unknown

Since upgrading my debian system on Aug. 16th, applications that use
OpenGL don't start anymore with the "Unable to resolve GL/GLX symbols" message.
Direct rendering is enabled and works well with glxgears for example.
The problem seems to be related to applications using Qt.

Special on my system is the usage of the proprietary nvidia driver for

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.5

Reply to: