[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Jabberd2 packaging question

On Sat, Jul 17, 2004 at 02:04:36PM -0600, Jamin W. Collins wrote:
> The previous package of jabberd2-bdb (2.0s2-1) required libdb4.1.  The
> upcoming package will use libdb4.2.  Between these two versions the log
> file format has changed (db format has remained the same).  This change
> appears to require that the db4.1_recovery utility from db4.1-util be
> run against the existing database prior to starting the new version of
> jabberd2-bdb which uses the newever libdb4.2.

This should not be the case. If it is, something is broken (and it's
probably jabberd). Can't guess what without debugging the thing.

  .''`.  ** Debian GNU/Linux ** | Andrew Suffield
 : :' :  http://www.debian.org/ |
 `. `'                          |
   `-             -><-          |

Attachment: signature.asc
Description: Digital signature

Reply to: